Thinknavi T7

  • Moin Flieger,

    ich wünsche Euch erst mal ein schönes Osterfest.

    Ich habe seit gestern ein Probleme mit meinen Thinknavi T7. Gestern geflogen, T7 fand wie immer die Position EDBM, Kurs gesetzt und los ging es. Zwischenlandung in Ballenstedt und nach Wiedereinschalten kein GPS gefunden. Konnte es zu hause rekonstruieren, nach Einschalten nach 3 Minuten Position gefunden. Gerät aus und wieder an, 30 Minuten gewartet, kein GPS mehr möglich. Heute der selbe Effekt, Gerät eingeschaltet, GPS gefunden Gerät aus und mehrfach wieder eingeschaltet, zwischen 30 Minuten und 1 Stunde gewartet !! kein GPS, kein Satellit gefunden.

    Hat das etwa etwas mit dem GPS week rollover zu tun? Wenn ja gibt es schon eine Lösung oder ein Update fürs T7 ? Das T7 ist in meinem Calidus fest verbaut. Auf Grund der Maße und enger Bauweise des Panels ist ein anderes Display nicht möglich. Bin für jeden Hinweis dankbar.

    Fliegergruß

    Lutz

  • Lutz

    Hat den Titel des Themas von „Thiknavi T/“ zu „Thinknavi T7“ geändert.
  • Moin Lutz,

    ich, nein wir haben genau die gleichen von dir beschriebenen Probleme. Bei uns am Platz sind 3 Stück T7 im Einsatz. 2 Navi´s funktionieren auch nicht mehr. Also unsere T7 sind aus dem Jahr 2010. Im Netz habe ich gelesen, dass besonders Geräte vor 2010 betroffen sein können, wenn diese kein FW Update vorab bekommen haben und das ist unabhängig vom Hersteller der Fall. Ich kann mich nicht erinnern, dass es überhaupt mal ein FW Update gegeben hat. Diese Geräte versagen aller Wahrscheinlichkeit nach ihren Dienst, da der GPS Empfänger nicht mehr klar kommt nach dem GPS Week-Rollover am 06.04.2019 durchgeführt wurde. Neue T7 Geräte sind nicht zu bekommen. Werden diese überhaupt noch hergestellt? Ich habe schon versucht an Thinknavi zu mailen. Leider kommen alle Nachrichten als nicht zustellbar zurück egal welche Adresse man von der Homepage verwendet. Bei uns ist auch ein Gyro dessen Navi im Panel eingebaut ist. Der Kollege hat bisher Glück und sein Navi geht noch. Bei mir sitzt das T7 auf dem Panel. Eine Umrüstung auf ein anders Gerät ist somit nicht ganz so problematisch wie bei dir.

    Grüße Oliver

  • Moin Oliver,

    Das ist ein Schei.... ! Ich habe jetzt alles ausprobiert. Das T7 geht genau 1x am Tag. Dann findet es nach dem Einschalten GPS Satelliten. Wieder ausschalten und einschalten am selben Tag, kein GPS gefunden!!! Am nächsten Tag geht es wieder ein mal.

    Muß mit dem Datum zusammenhängen und damit wohl mit dem week rollover. Ist mir erst gar nicht aufgefallen, da ich viele Rundflüge nach dem 06.04. gemacht habe, wo ich das T7 nicht ausgeschaltet habe. Jetzt am WE mit Zwischenlandung gab es dann den Effekt. Vielleicht hat Dein Kollege das T7 nicht ausgeschaltet.

    Mein Gerät ist auch von 2010 und original von Autogyro verbaut worden. Da werde ich mal nachfragen. Die Firma Thinknavi GmbH gibt es seit 2009 wohl nicht mehr. So die Recherche im Netzt. Wo ich ein Update herbekomme ist mir noch ein Rätzel, wenn überhaupt.

    Sollte eine doch Lösung oder ein Update geben, bitte melden.

    Gruß

    Lutz

  • Moin Flieger,

    Mein T7 läuft wieder !!!:embarrassed:

    Geholfen hat mir Herr Schade von der Firma SkyMap, was bei mir auch auf dem T7 läuft.

    Er hat gebastelt und getestet und jetzt bin ich wieder online.

    Lösung: ein externer GPS USB Stick FT-X-GPS von Digikey (Lieferung aus den USA hat gedauert) einen kostenlosen Treiber von Sky Map, kann man sich auf der Seite runterladen und ein paar Einstellungen im T7, Port und Baud Rate und schon geht's. Auf der Seite von SkyMap in FAQ kann man ein Bild davon sehen. Topp , Danke an Herrn Schade, :bravo:meine Navi-Mumie gerettet :prosit:

    LG

    Lutz